FAQ

In diesem Abschnitt finden Sie Antworten auf häufige und wesentliche Fragen rund um das Plugin.

chevron-rightArtikel ist nicht verfügbar, obwohl die Bestellung gelöscht wurdehashtag

Problem

Ein Artikel wird im gewünschten Zeitraum weiterhin als nicht verfügbar angezeigt, obwohl:

  • die ursprüngliche Bestellung oder Anfrage gelöscht wurde

  • der Bestand ausreichend hoch ist

  • keine andere Bestellung den Zeitraum blockieren sollte

Ursache

Unser Plugin verwendet eine eigene Reservierungslogik, die unabhängig von Shopware-Bestellungen funktioniert.

Das bedeutet:

Auch wenn eine Bestellung im Shopware-System gelöscht wird, bleibt die zugehörige Reservierung weiterhin bestehen und blockiert den Zeitraum.

Lösung

Bitte prüfen Sie die bestehenden Reservierungen im Backend:

Pfad:

Kataloge → Reservierungen

Dort können Sie:

  • die entsprechende Reservierung finden

  • und diese löschen oder stornieren

Nach dem Entfernen der Reservierung ist der Artikel wieder verfügbar.

💡 Hinweis

  • Nur aktive (nicht stornierte oder nicht zurückgegebene) Reservierungen blockieren den Zeitraum

  • Dieses Verhalten ist gewollt, da Reservierungen auch unabhängig von Bestellungen existieren können (z. B. für manuelle Blockierungen oder Anfragen)


⚠️ Wichtig

Das Löschen einer Bestellung entfernt nicht automatisch die zugehörige Reservierung.

Diese muss immer separat im Bereich Kataloge → Reservierungen entfernt werden.

Last updated